##// END OF EJS Templates
git-hooks: store git-env into hooks, so we can use the sandbox storage area, and execute...
git-hooks: store git-env into hooks, so we can use the sandbox storage area, and execute rcextension pre-commit hooks, to read not yet commit objects in GIT.

File last commit:

r472:c4583ce6 default
r510:ef7f8525 default
Show More
release.nix
16 lines | 214 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, doCheck ? true
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
pkgs;
};
in {
build = vcsserver;
}