##// END OF EJS Templates
nix: Removed comment hack to fix syntax highlighting....
nix: Removed comment hack to fix syntax highlighting. Previously the syntax higlighting of nix-mode in emacs/spacemacs had a bug which leads to wrong highlighting in case of '/*' in multi line strings. This bug is fixed and this hack therefore no longer required.

File last commit:

r34:640a4096 default
r86:f81f2554 default
Show More
release.nix
15 lines | 164 B | text/x-nix | NixLexer
{ pkgs ? import <nixpkgs> {}
, doCheck ? true
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
pkgs;
};
in {
build = vcsserver;
}