##// END OF EJS Templates
release: Finish preparation for 4.2.1
release: Finish preparation for 4.2.1

File last commit:

r34:640a4096 default
r45:b53930c9 v4.2.1 stable
Show More
shell.nix
18 lines | 317 B | text/x-nix | NixLexer
{ pkgs ? import <nixpkgs> {}
, doCheck ? false
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
pkgs;
};
in vcsserver.override (attrs: {
# Avoid that we dump any sources into the store when entering the shell and
# make development a little bit more convenient.
src = null;
})