##// END OF EJS Templates
caching: add option to cache diffs for commits and pull requests....
caching: add option to cache diffs for commits and pull requests. - new option for vcs settings to enable caching of diffs and commits - enables auditing of PR after closing it, and removing commits from source repo - speed up for large PR upto 20x - reduced memory usage

File last commit:

r707:2513b44c default
r2685:5ff8fcc0 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}