##// END OF EJS Templates
jsonalchemy: add tests for using the json types in an sqlalchemy...
jsonalchemy: add tests for using the json types in an sqlalchemy context and make sure that the values returned are correctly returned and stored in the database

File last commit:

r707:2513b44c default
r871:b9e2864a default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}