##// END OF EJS Templates
dependencies: bumped pyramid to 1.9 webob to 1.7.3 and webtest to 2.0.27...
dependencies: bumped pyramid to 1.9 webob to 1.7.3 and webtest to 2.0.27 - fixed some core tests for new webob/webtest - changed core methods to make them more pyramid compat.

File last commit:

r707:2513b44c default
r1906:1eaf71e3 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}