##// END OF EJS Templates
pull-requests: increase stability of concurrent pull requests creation by flushing prematurly the statuses of commits....
pull-requests: increase stability of concurrent pull requests creation by flushing prematurly the statuses of commits. This is required to increase the versions on each concurrent call. Otherwise we could get into an integrity errors of commitsha+version+repo

File last commit:

r3189:ed6bb022 default
r3408:2a133f7e stable
Show More
release.nix
19 lines | 248 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}