##// END OF EJS Templates
api: add consistent permissions_summary data for both user and user_groups that expose...
api: add consistent permissions_summary data for both user and user_groups that expose the summary of permissions for each object. - deprecates the 'permissions' data key for get_user - adds a consistent way of fetching permissions summary for both objects.

File last commit:

r707:2513b44c default
r2437:31460ef8 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}