##// END OF EJS Templates
update: add new async task to check for updates via scheduler....
update: add new async task to check for updates via scheduler. - save the data into DB for later evaluation - show in system info that we know the system is outdated

File last commit:

r707:2513b44c default
r2431:61a0f874 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}