##// END OF EJS Templates
mercurial-submodules: only show submodule in the path that it belongs too....
mercurial-submodules: only show submodule in the path that it belongs too. - before even submodules from root node were shown in subdirectories, and other way arround.

File last commit:

r3449:7c3af07c default
r3471:95e71a57 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}