##// END OF EJS Templates
tests: use gunicorn for testing. This is close to production testing...
tests: use gunicorn for testing. This is close to production testing and actually will reproduce any chunked encoding problems as we hit on production servers.

File last commit:

r707:2513b44c default
r2453:9cd85ffa default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}