##// END OF EJS Templates
user: deprecated usage of api_keys....
user: deprecated usage of api_keys. - additionally we don't load secrets as they are never used (and are expensive to fetch) - simplify fetching of details improves performance

File last commit:

r707:2513b44c default
r1953:9d49c7f1 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}