##// END OF EJS Templates
repo-switcher: new unified search box for filtering/accessing users, repos and repo groups....
repo-switcher: new unified search box for filtering/accessing users, repos and repo groups. - mainly driven by customer feedback - two filter boxes on main page was confusing, and people constantly asked if grid filter can search recursive - now we use one unified search on main nave accessible on every page - it now also can search for users

File last commit:

r707:2513b44c default
r2774:a8ecef4e default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}