##// END OF EJS Templates
ux: add hidden comments indicators plus style tweaks...
ux: add hidden comments indicators plus style tweaks * add hidden comments indicator in diff lines * make no new line at end of file marker red * fixes bug where show/hide comments was not changing message refs #4311

File last commit:

r707:2513b44c default
r1157:ac063abc default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}