##// END OF EJS Templates
hooks: inject request.user for proper url generation in async methods....
hooks: inject request.user for proper url generation in async methods. - this is just a temporary injection as it's later properly bootstrapped in the async celery process.

File last commit:

r707:2513b44c default
r2418:b8cb7843 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}