##// END OF EJS Templates
caches: use a gevent compatible file-lock mechanism....
caches: use a gevent compatible file-lock mechanism. - because of gevent we can run into a deadlock situation and worker freeze because of each of the workers will try to aquire a lock. - This should help with the issue and gevent.

File last commit:

r2824:5ac461b5 default
r2878:bb23dd31 default
Show More
release.nix
16 lines | 222 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, doCheck ? true
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
pkgs;
};
in {
build = enterprise_ce;
}