##// END OF EJS Templates
partial-renderer: use package resource format for templates....
partial-renderer: use package resource format for templates. - it's faster then lookup - doesn't require any special configuration changes

File last commit:

r707:2513b44c default
r2313:d272914f default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}