##// END OF EJS Templates
webhook: handle ${commit_id} variable independent from ${branch}....
webhook: handle ${commit_id} variable independent from ${branch}. - in some cases we want non-branched individual commits to be posted.

File last commit:

r2956:63ee4af1 default
r3041:d813300a stable
Show More
release.nix
21 lines | 288 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
pkgs;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}