configs: changed allowed method of setting SVN compatible version
marcink -
r4279:32dc486c default
Not Reviewed
Show More
Add another comment
TODOs: 0 unresolved 0 Resolved
COMMENTS: 0 General 0 Inline
@@ -616,8 +616,9
616 vcs.connection_timeout = 3600
616 vcs.connection_timeout = 3600
617
617
618 ; Compatibility version when creating SVN repositories. Defaults to newest version when commented out.
618 ; Compatibility version when creating SVN repositories. Defaults to newest version when commented out.
619 ; Available options are: pre-1.4-compatible, pre-1.5-compatible, pre-1.6-compatible, pre-1.8-compatible, pre-1.9-compatible
619 ; Set a numeric version for your current SVN e.g 1.8, or 1.12
620 #vcs.svn.compatible_version = pre-1.8-compatible
620 ; Legacy available options are: pre-1.4-compatible, pre-1.5-compatible, pre-1.6-compatible, pre-1.8-compatible, pre-1.9-compatible
621 #vcs.svn.compatible_version = 1.8
621
622
622
623
623 ; ####################################################
624 ; ####################################################
@@ -567,8 +567,9
567 vcs.connection_timeout = 3600
567 vcs.connection_timeout = 3600
568
568
569 ; Compatibility version when creating SVN repositories. Defaults to newest version when commented out.
569 ; Compatibility version when creating SVN repositories. Defaults to newest version when commented out.
570 ; Available options are: pre-1.4-compatible, pre-1.5-compatible, pre-1.6-compatible, pre-1.8-compatible, pre-1.9-compatible
570 ; Set a numeric version for your current SVN e.g 1.8, or 1.12
571 #vcs.svn.compatible_version = pre-1.8-compatible
571 ; Legacy available options are: pre-1.4-compatible, pre-1.5-compatible, pre-1.6-compatible, pre-1.8-compatible, pre-1.9-compatible
572 #vcs.svn.compatible_version = 1.8
572
573
573
574
574 ; ####################################################
575 ; ####################################################
Comments 0
You need to be logged in to leave comments. Login now