##// END OF EJS Templates
dependencies: bumped / freeze some libraries to make rhodecode-tools/vcsserver in sync...
dependencies: bumped / freeze some libraries to make rhodecode-tools/vcsserver in sync - pyparsing-2.4.5 - pyasn1-0.4.8 - pluggy-0.13.1 - contextlib2-0.6.0.post1 - attrs-19.3.0

File last commit:

r3157:ea43f174 default
r4113:10cc3443 default
Show More
node-default.nix
16 lines | 476 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.6.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem, nodejs ? pkgs."nodejs-8_x"}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python2 utillinux runCommand writeTextFile;
inherit nodejs;
libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}