##// END OF EJS Templates
hgsubversion: Update hgsubversion to 1.8.6 to be compatible with mercurial 3.8.3
johbo -
r13:60d54176 default
parent child
Show More
@@ -120,13 +120,13
120 };
120 };
121 };
121 };
122 hgsubversion = super.buildPythonPackage {
122 hgsubversion = super.buildPythonPackage {
123 name = "hgsubversion-1.8.5";
123 name = "hgsubversion-1.8.6";
124 buildInputs = with self; [];
124 buildInputs = with self; [];
125 doCheck = false;
125 doCheck = false;
126 propagatedBuildInputs = with self; [mercurial subvertpy];
126 propagatedBuildInputs = with self; [mercurial subvertpy];
127 src = fetchurl {
127 src = fetchurl {
128 url = "https://pypi.python.org/packages/f7/8d/3e5719405d4b0b57db7faaf472fb836ed4c437a82bd124a2a37707c33bff/hgsubversion-1.8.5.tar.gz";
128 url = "https://pypi.python.org/packages/ce/97/032e5093ad250e9908cea04395cbddb6902d587f712a79b53b2d778bdfdd/hgsubversion-1.8.6.tar.gz";
129 md5 = "afc3f096fb4dacf1d9210811f81313e0";
129 md5 = "9310cb266031cf8d0779885782a84a5b";
130 };
130 };
131 };
131 };
132 infrae.cache = super.buildPythonPackage {
132 infrae.cache = super.buildPythonPackage {
@@ -1,7 +1,7
1 Beaker==1.7.0
1 Beaker==1.7.0
2 configobj==5.0.6
2 configobj==5.0.6
3 dulwich==0.12.0
3 dulwich==0.12.0
4 hgsubversion==1.8.5
4 hgsubversion==1.8.6
5 infrae.cache==1.0.1
5 infrae.cache==1.0.1
6 mercurial==3.8.3
6 mercurial==3.8.3
7 msgpack-python==0.4.6
7 msgpack-python==0.4.6
General Comments 0
You need to be logged in to leave comments. Login now