##// END OF EJS Templates
dependencies: bumped pyparsing==2.4.7
marcink -
r851:89bdaa7b default
parent child
Show More
Add another comment
@@ -617,11 +617,11 self: super: {
617 };
617 };
618 };
618 };
619 "pyparsing" = super.buildPythonPackage {
619 "pyparsing" = super.buildPythonPackage {
620 name = "pyparsing-2.4.6";
620 name = "pyparsing-2.4.7";
621 doCheck = false;
621 doCheck = false;
622 src = fetchurl {
622 src = fetchurl {
623 url = "https://files.pythonhosted.org/packages/a2/56/0404c03c83cfcca229071d3c921d7d79ed385060bbe969fde3fd8f774ebd/pyparsing-2.4.6.tar.gz";
623 url = "https://files.pythonhosted.org/packages/c1/47/dfc9c342c9842bbe0036c7f763d2d6686bcf5eb1808ba3e170afdb282210/pyparsing-2.4.7.tar.gz";
624 sha256 = "17wn5zlijc9m9zj26gy3f541y7smpj8rfhl51d025c2gm210b0sc";
624 sha256 = "1hgc8qrbq1ymxbwfbjghv01fm3fbpjwpjwi0bcailxxzhf3yq0y2";
625 };
625 };
626 meta = {
626 meta = {
627 license = [ pkgs.lib.licenses.mit ];
627 license = [ pkgs.lib.licenses.mit ];
@@ -9,7 +9,7 importlib-metadata==1.6.0
9 packaging==20.3
9 packaging==20.3
10 pathlib2==2.3.5
10 pathlib2==2.3.5
11 pygments==2.4.2
11 pygments==2.4.2
12 pyparsing==2.4.6
12 pyparsing==2.4.7
13 psutil==5.7.0
13 psutil==5.7.0
14 pluggy==0.13.1
14 pluggy==0.13.1
15 scandir==1.10.0
15 scandir==1.10.0
General Comments 0
You need to be logged in to leave comments. Login now