##// END OF EJS Templates
Limit supported prompt-toolkit versions to 3.0.2-3.1.0...
Blazej Michalik -
r27659:c0a6176d
parent child
Show More
@@ -37,7 +37,7 install_requires =
37 matplotlib-inline
37 matplotlib-inline
38 pexpect>4.3; sys_platform != "win32"
38 pexpect>4.3; sys_platform != "win32"
39 pickleshare
39 pickleshare
40 prompt_toolkit>=2.0.0,<3.1.0,!=3.0.0,!=3.0.1
40 prompt_toolkit>3.0.1,<3.1.0
41 pygments>=2.4.0
41 pygments>=2.4.0
42 setuptools>=18.5
42 setuptools>=18.5
43 stack_data
43 stack_data
General Comments 0
You need to be logged in to leave comments. Login now